No Java 2 SDK, Standard Edition v 1.6 support for APPLET!!
Click here to download